计算机激活Office时出现异常,激活界面白屏或提示无法与服务器联系
计算机激活Office时出现异常,激活界面白屏或提示无法与服务器联系 |
问题现象
在激活预装Office家庭和学生版过程中,激活界面出现白屏、一直加载中、提示无法与服务器联系或其他异常现象,类似如下界面:
问题原因
此Office产品激活过程需要与微软服务器连接通信,因为当前微软相关服务器不在中国大陆区域,网络通信环境较差的话,会导致此异常现象。
解决方案
方法一、更换网络或重置网络
更换网络:如连接手机热点。
重置网络:
在任务栏搜索框输入“cmd”,鼠标右键“命令提示符”点击“以管理员身份运行”,命令提示符输入如下命令“netsh winsock reset” (该命令只是清理计算机内关于网络winsock目录重置为默认设置或清除状态,不会影响到您的电脑使用),然后重启计算机即可。如下图 :
方法二、更改网络链接DNS地址
- 使用激活工具更改
- 请先下载激活工具。
请使用以下两种方法下载激活工具:
- Office激活白屏问题修复工具.rar(此方法需在笔记本上安装解压软件)
- 进入此网址下载激活工具:https://club.honor.com/cn/thread-26286170-1-1.html
- 双击Office激活白屏问题修复工具,会出现如下界面:
- 点击同意后,会出现如下提示。
- 等待10s左右,将自动配置完成。
- 接下来需要去激活Office,待Office激活成功后,点击恢复配置。
- 恢复配置后,点击关闭即可。
- 请先下载激活工具。
- 手动更改DNS地址
步骤一:尝试更改网络链接DNS地址,在任务栏左下角搜索框中输入 "控制面板",查看方式更改为"小图标",找到“网络和共享中心”,点击当前连接的网络,点击“属性”,在弹出的窗口中双击“Internet 协议版本4”,点击使用下面的 “DNS服务器地址”,填入“4.2.2.2”,备选“4.2.2.1”,点击确定。如下图:
步骤二:按照操作完成后,请务必点击图中两个确定按钮,再重新尝试激活Office产品,产品成功激活后,恢复当前的网络设置为自动获得DNS服务器地址。设置方法:在任务栏左下角搜索框中输入 "控制面板",查看方式更改为"小图标",找到“网络和共享中心”,点击当前连接的网络,点击“属性”,在弹出的窗口中双击“Internet 协议版本4”,点击“自动获得DNS服务器地址”。
方法三、更新系统和Office
- 更新Windows系统方法请参考知识:计算机如何将 Windows 系统升级到最新版本
- 更新Office方法:在联网正常状态下,打开PPT(Word或Excel),文件>帐户>Office更新>更新选项,点击立即更新,更新Office版本后重试激活步骤。
方法四、关闭第三方安全卫士或防火墙
排查电脑内开启的第三方安全卫士或防火墙进行关闭, 它们可能会导致您电脑网络连接微软服务器出现问题,如您有开启网络代理工具或VPN,您也可以暂时关闭退出第三方软件。
方法五、下载微软激活修复工具激活
下载微软激活修复工具http://aka.ms/diag_97275 ,下载完成后双击运行,按照提示界面操作修复后再尝试激活Office。
方法六、更换时间段尝试尝试激活
如果上述方法均有问题,则为微软服务器异常,建议更换时间段尝试。
方法七、联系微软客服咨询
若以上方法依旧无法解决您的问题,建议您联系微软客服咨询:微软客服联系方式。