荣耀手机/平板无法连接手机助理或连接不稳定
荣耀手机/平板无法连接手机助理或连接不稳定 |
问题现象
手机/平板无法连接手机助理或连接不稳定。
问题原因
- USB线连接异常。
- HDB连接未开启。
- 驱动安装异常。
- ADB连接(USB调试)未开启。
解决方案
请先下载手机助理最新版本并安装,然后按照以下步骤进行尝试操作:
- 手机助理下载方法:
方法一:手机助理官网下载:https://www.hihonor.com/cn/support/suite/(电脑系统要求详见下载界面)
方法二:光盘镜像下载器下载。
手机/平板通过USB数据线连接Windows电脑后,资源管理器会映射一个名为“HonorSuite”的磁盘图标,双击打开后,可以看到镜像中的“荣耀手机助理安装向导.exe”,双击exe文件,启动下载器,点击下载按钮下载安装。
- 连接手机助理成功后会自动在手机/平板上安装手机助理,无需手动安装,也无法通过其他途径下载安装。
- 确认USB线连接正常。
若手机/平板通知栏中没有显示USB已连接的提示,则可能是USB线连接不正常。您可以尝试插拔数据线,更换USB口或者更换数据线,重启手机/平板/电脑。
部分USB数据线仅支持充电,不支持数据传输,请您更换USB数据线使用。
- 确认打开HDB连接。
进入设置,搜索关键字“HDB”,点击搜索结果中的允许通过 HDB 连接设备,开启允许通过 HDB 连接设备。
- 确认驱动是否安装正常
- 请连接手机/平板,在桌面右键点击计算机在弹出的界面左键点击管理>设备管理器,或按下 “Win + X” 键,进入设备管理器。
电脑右下角有 图标,提示驱动未安装,不能说明驱动安装失败,有可能是Windows误报。
- 打开设备管理器后,设备中至少有ADB或者HDB驱动之一,并且该驱动上没有问号或感叹号。
- 若没有ADB/HDB驱动或驱动有问号/感叹号,则说明驱动不正常,需要重装驱动。
请将手机助理卸载后重新安装,可自动安装驱动。您也可尝试手动重新安装USB驱动:打开手机助理,点击右上角的菜单>设置>常规设置>无法连接设备,点击尝试其他方式,弹出“连接设备”框,点击安装USB驱动。
- 请连接手机/平板,在桌面右键点击计算机在弹出的界面左键点击管理>设备管理器,或按下 “Win + X” 键,进入设备管理器。
- 开启USB调试,尝试使用ADB连接。
- 进入版本号7次开启开发人员选项; /关于平板,连续点击
- 进入USB 调试开关,并勾选弹框中的始终允许这台计算机进行调试,点击确定。 ,打开
- 撤销HDB和USB调试授权开关
- 进入撤消 USB 调试授权,弹框点击“确定”按钮。 ,点击
- 进入手机/平板设置,搜索关键字“HDB”, 进入后点击撤销 HDB 连接授权,弹框点击“确定”按钮。重新插拔手机/平板,等待授权连接。
- 仍然无法解决
请您备份好数据后携带购机凭证前往荣耀官方授权服务中心检测