选择您的国家或地区: 停留在当前网站 请选择其他站点

荣耀商城
logo

我的荣耀 开启荣耀之旅

打开
App 内打开

耳机升级失败怎么办

适用产品:
HONOR xSport PRO,荣耀 FlyPods 3,荣耀Earbuds 2 SE(All),HONOR xSport PRO(无线耳机)
系统版本:
不涉及系统版本
耳机升级失败怎么办

问题现象

耳机升级过程中,耳机蓝牙断开或升级失败。

问题原因

  1. 耳机电量不足。
  2. 未按智慧生活APP或Magic UI 对应的升级提示操作。
  3. 手机/平板离耳机较远,或耳机与手机/平板之间有障碍物遮挡。
  4. 您所在区域的电磁波及其他无线信号可能干扰蓝牙的连接。

解决方案

  1. 建议给耳机充满电后,重新进行升级操作。
  2. 按智慧生活APP或者Magic UI 对应的升级提示操作。
  3. 请将耳机与手机/平板放在一起(建议50cm以内),重新进行升级操作。
  4. 请确认自己的耳机是否处于干扰较强的环境,远离微波炉、Wi-Fi信号源(如Wi-Fi路由器)等具有较大电磁干扰的物体。

微信扫描二维码分享文章

谢谢您的鼓励!
您的意见已提交成功!

微信服务号

获取更多支持

热线支持
服务热线 95030
尊享服务热线 (折叠屏、至臻版专属) 400-00-95030
获取更多支持 获取更多支持
扫码获取更多服务资讯
微信公众号
微信公众号
扫码获取更多服务资讯
微博
微博
查看更多服务资讯
小程序
小程序
小程序
扫码获取更多服务资讯