荣耀手机/平板电子邮件无法登录Hotmail邮箱
适用产品:
手机,平板
系统版本:
不涉及系统版本
荣耀手机/平板电子邮件无法登录Hotmail邮箱 |
问题现象
当荣耀手机/平板通过系统自带的电子邮件应用在登录向导中的“其他”或“Hotmail”入口登录Hotmail邮箱时,提示“帐户设置错误(鉴权失败:服务器或密码错误,可能由于服务器未开启服务)”。
问题原因
Hotmail邮箱在网页端中开启了“双重验证”功能。
解决方案
请在网页端访问“https://account.live.com/proofs/Manage”登录Hotmail邮箱,通过注册时预留在微软的个人信息进行验证身份,经过安全验证后在安全设置中关闭“双重验证”,再在电子邮件客户端登录即可。
详细操作流程:
- 登录网址“https://account.live.com/proofs/Manage”,输入电子邮件地址,点击“下一步”。
- 输入邮箱密码登录。
- 使用预留的信息验证用户身份(示例中以短信方式验证),填写正确的电话号码后4位数字,点击发送代码。
- 填写手机/平板短信收到的验证码,点击验证。
- 验证码验证成功后,在此页面中选择“不,谢谢”。
- 跳转到微软安全设置界面后,滑动页面找到“双重验证”,选择“禁用双重验证”。
- 在对话框中,选择“是”,即可关闭“双重验证”。
微信扫描二维码分享文章
谢谢您的鼓励!
您的意见已提交成功!