El reloj se desconecta del teléfono y no se puede volver a conectar
El reloj se desconecta del teléfono y no se puede volver a conectar |
Problema:
El ícono de Bluetooth aparece atenuado cuando se desliza hacia abajo en la pantalla del reloj, la aplicación Salud indica que el reloj está desconectado o se produjo un error al enlazar, o hay un aviso de error durante el enlazamiento.
Causa:
Es posible que Bluetooth en el reloj se desconecte y no se pueda volver a conectar automáticamente con el teléfono debido a operaciones inadecuadas, excepciones del sistema o fallas de la aplicación Salud.
Solución:
- Mantén su reloj y teléfono dentro de la distancia de conexión especificada. Cierre la aplicación Salud que se ejecuta en segundo plano y, luego, reiníciela. Luego, pulse el ícono de su reloj que se muestra en la aplicación para volver a conectarse y compruebe si se puede conectar correctamente.
- Si se produce un error de conexión en el paso 1, realice las siguientes operaciones en la pantalla principal de su reloj: Deslice hacia abajo en la pantalla y diríjase a Ajustes > Menú del sistema > Conectar el teléfono nuevo. Luego, pulse el ícono de su reloj que se muestra en la aplicación Salud para volver a conectarse y compruebe si se puede conectar correctamente.
- Si se produce un error de conexión en el paso 2, reinicie el reloj para volver a conectarse y compruebe si se puede conectar correctamente.
- Si se vuelve a producir un error de conexión en el paso 3, cancele el enlazamiento Bluetooth en los Ajustes del celular, apague y encienda el Bluetooth en el teléfono y, luego, emparéjelo con el reloj nuevamente.
- Si se produce un error de conexión después de realizar los pasos anteriores, restablezca el reloj a los ajustes de fábrica y emparéjelo nuevamente.
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