Store
logo

我的荣耀 开启荣耀之旅

打开
App 内打开

A message appears on the laptop, indicating that the disk is locked and a key is required to unlock it

A message appears on the laptop, indicating that the disk is locked and a key is required to unlock it

Problem

After the laptop starts or enters the Smart Reset interface, a message appears, indicating that the disk is locked and a key is required to unlock it.

Cause

Device encryption is enabled.

Solution

Solution I: Disable the encryption on the settings interface. After the progress reaches 100%, ensure the encryption is disabled.

Windows 11: Settings > Privacy & Security > Device Encryption > Disable.

Windows 10: Settings > Update & Security > Device Encryption > Disable.

Solution II: If the encryption cannot be disabled, you can find the key on Microsoft's official website.

  1. Go to http://windows.microsoft.com/recoverykeyfaq and click "Sign in to your Microsoft account".

  1. Find the key based on the key ID (as instructed on the locking interface) and unlock the disk.

For details, see Finding your BitLocker recovery key in Windows - Microsoft Support.

微信扫描二维码分享文章

Thank you for helping us grow better!
Your response has been submitted successfully!
  • Hotline
  • uk.support@hihonor.com
  • Live Chat
    Mon-Sat: 09:00 – 18:00

More Support

Hotline Support
Hotline: 08000113152
More Support More Support
Share
Copied successfully
WhatsApp
Telegram
My HONOR
Get special discounts
Open