• Store
    logo

    我的荣耀 开启荣耀之旅

    打开
    App 内打开

    Unable to project my computer's screen to another device using Miracast

    Unable to project my computer's screen to another device using Miracast

    Problem

    When the user wants to project the screen of the computer to another device, they cannot find the other device on the computer, or are unable to project the computer's screen to the other device.

    Cause

    This is because of an incompatibility between the computer and the other device or a poor Wi-Fi signal.

    Solution

    1. Check whether your phone is connected to PC Manager.

      Perform the following steps:

      1. Double-click PC Manager to open the application.

      2. Click Disconnect to disconnect the phone from the computer.

      3. Click the Action Center icon in the bottom-right corner on the taskbar and go to Project > PC screen only.

      4. Select the other device you want to project your computer's screen to.

    2. Disable Wi-Fi on your computer and project the computer's screen to the other device. After the projection, enable Wi-Fi.

      Perform the following steps:

      1. Click the Wi-Fi icon to display the Wi-Fi list. Click the Wi-Fi network you are connected to, then click Disconnect.

      2. Click the Action Center icon in the bottom-right corner on the taskbar and go to Project > PC screen only.

      3. Select the other device you want to project your computer's screen to.Then enable Wi-Fi on your computer again.

    3. It is recommended that you project the computer's screen in an environment where there is not a lot of interference.

    4. If you have a 5G Wi-Fi hotspot, connect your computer to this hotspot.

      Perform the following steps:

      Select this hotspot in the Wi-Fi list, click Properties, and check whether Network band is displayed as 5 GHz.Project your computer's screen again.

    5. Restart your computer and then project your computer's screen again.

      Perform the following steps:

      Click the Windows icon and the Shut down icon, then click Restart.Project the computer's screen again and check if this resolves the issue.

    微信扫描二维码分享文章

    Thank you for helping us grow better!
    Your response has been submitted successfully!
    • Hotline
    • uk.support@hihonor.com
    • Live Chat
      Mon-Sat: 09:00 – 18:00

    More Support

    AI Chat Recommend
    AI Chat Recommend
    Available 24/7
    Hotline Support
    Hotline: 08000113152
    More Support More Support
    Share
    Copied successfully
    My HONOR
    Get special discounts
    Open