• Store
    logo

    我的荣耀 开启荣耀之旅

    打开
    App 内打开

    The date displayed in the Calendar icon does not change

    The date displayed in the Calendar icon does not change

    Problem:

    After the user logs in to the Company Portal app and a Work folder is created on the home screen, the date displayed in the Calendar icon always stays on 31 and does not change.

    Cause:

    The creation of the Work folder has activated a device administrator on your phone, causing your phone to be under device control. In this case, the dynamic effects of app icons on the home screen have been disabled and the date displayed in the Calendar icon therefore no longer changes.

    Solution:

    Go to Settings > Security & privacy > More > Device administrators or Settings > Security > More settings > Device administrators, touch Company Portal, then touch Deactivate.

    After the device administrator for Company Portal is deactivated, the app may fail to work properly.

    微信扫描二维码分享文章

    Thank you for helping us grow better!
    Your response has been submitted successfully!
    • Hotline
    • uk.support@hihonor.com
    • Live Chat
      Mon-Sat: 09:00 – 18:00

    More Support

    AI Chat Recommend
    AI Chat Recommend
    Available 24/7
    Hotline Support
    Hotline: 08000113152
    More Support More Support
    Share
    Copied successfully
    My HONOR
    Get special discounts
    Open