Store
Choose Your Country or Region
GLOBAL
ASIA PACIFIC
EUROPE
LATIN AMERICA
MIDDLE EAST & AFRICA
logo

我的荣耀 开启荣耀之旅

打开
App 内打开

The Multi-screen Collaboration feature is unavailable in PC Manager

The Multi-screen Collaboration feature is unavailable in PC Manager

Problem

1. When Multi-screen Collaboration is enabled in PC Manager, there is no pop-up box or the projected screen.

2. The Multi-screen Collaboration window is not completely loaded, and clicking Reload does not work.

Cause

  1. The virtual network adapter is disabled, or a yellow exclamation mark is displayed on the network adapter driver. As a result, the Multi-screen Collaboration feature is unavailable.

  2. The Multi-screen Collaboration feature is unavailable due to the wireless projection function of the Microsoft system.

  3. Some services related to PC Manager are disabled.

  4. The computer network is abnormal.

  5. The default resolution of the mobile phone is low.

  6. The firewall is abnormal due to third-party security software.

  7. The mobile hotspot connection between the phone and the computer is abnormal.

Solution

Restart your phone and computer. If it does not work, follow the instructions below.

Check point 1: Restart the virtual network adapter and reinstall the wireless network adapter driver.

1. Right-click the Windows icon in the lower left corner of the desktop and choose Device Manager from the shortcut menu to view hidden devices.

2. Check whether Microsoft Wi-Fi Direct Virtual Adapter is normal. The figure below shows the normal status. If is displayed, right-click to enable the device. If is displayed, restart your computer. If still exists after the restart, reinstall the network adapter driver.

Check point 2: Disable the wireless projection function.

1. Click Settings to enter the Windows Settings page, search for "Projection settings" and enter the page.

2. Set Projection to Always Off.

Check point 3: Enable the Secondary Logon service.

  1. Search for "Services" in the search box in the lower left corner of the desktop, then click the app.

  2. On the Extended tab page, find Secondary Logon and check whether it is in the Running state. If the Secondary Logon service is in the Stopped status, manually start it.

  3. Set the startup type of it to Automatic. Right-click Secondary Logon and choose Properties from the shortcut menu.

  4. Set the startup type to Automatic and click OK.

Check point 4: Reset computer network.

Restart the computer after the network is reset. The previously paired network will be deleted.

Check point 5: Set the screen resolution of the mobile phone to a high one.

The screen resolution of the mobile phone has been changed to a low resolution (1493 x 720). As a result, the collaboration window is not completely loaded. Set your phone's screen resolution to a high one (2240 x 1080) and try again. Go to Settings > Display & Brightness > Screen Resolution, disable Smart Resolution, and select FHD+ (High) Resolution.

Check point 6: Restore the firewall.

  1. Click the Windows icon in the lower left corner of the desktop. In the displayed dialog box, click Settings.

  2. Click Update & Security > Window Security > Firewall & network protection.

  3. Click Restore firewalls to default. Note: If the option is dimmed, uninstall the third-party security software, restore the firewall, restart the computer, and try again.

Check point 7: Set up a mobile hotspot channel between your phone and computer and try again.

  1. On the computer, click the Windows icon and then the Settings icon. Select Network & Internet. On the Settings page, select Mobile Hotspot and turn on the mobile hotspot switch.

  2. Turn on the Wi-Fi switch on your phone and connect to the hotspot created on your computer.

  3. Once the connection is set up, disable Mobile Hotspot on the computer.

微信扫描二维码分享文章

Thank you for helping us grow better!
Your response has been submitted successfully!

More Support

Hotline Support
Hotline: 1800-88-5645
More Support More Support
Share to
Copied successfully
WhatsApp
Telegram