• Store
    logo

    我的荣耀 开启荣耀之旅

    打开
    App 内打开

    La pantalla del teléfono se enciende y apaga incorrectamente durante las llamadas/llamadas de voz de WeChat

    La pantalla del teléfono se enciende y apaga incorrectamente durante las llamadas/llamadas de voz de WeChat

    Problema

    1. La pantalla se apaga si el teléfono no está cerca de la cara al realizar una llamada/reproducir mensajes de voz WeChat/realizar una llamada de voz WeChat.
    2. La pantalla no se apaga si el teléfono no está cerca de la cara al realizar una llamada/reproducir mensajes de voz WeChat/realizar una llamada de voz WeChat.
    3. La pantalla no se enciende si se aleja el teléfono de la cara al realizar una llamada/reproducir mensajes de voz WeChat/realizar una llamada de voz WeChat.
    4. La pantalla no se apaga si se cubre la parte superior del teléfono con la mano al realizar una llamada/reproducir mensajes de voz WeChat/realizar una llamada de voz WeChat.

    Causa

    Este producto adopta un algoritmo de proximidad inteligente. Para activar esta función se requieren estas dos condiciones:
    1. Se detecta un objeto acercándose al auricular.
    2. Se requiere la acción de levantar o colgar el teléfono.

    El algoritmo de proximidad inteligente no puede funcionar si no se cumplen las dos condiciones anteriores al mismo tiempo, o si la carcasa está cerrada, el modo altavoz está habilitado, se utilizan los auriculares durante una llamada, se vuelve a la página principal o a otras aplicaciones durante la llamada o hay mucho ruido alrededor, por lo que la pantalla no se apagará inmediatamente. La pantalla se apaga porque entra en modo de suspensión. Debe pulsar el botón de encendido para encender la pantalla.

    Solución:

    1. Actualice el teléfono a la versión más reciente.
    2. Compruebe si el auricular y la parte superior del micrófono están cubiertos o bloqueados (por ejemplo, bloqueados por suciedad, se está utilizando una funda/película protectora de otro fabricante). Quítelo e inténtelo de nuevo.
    3. Se recomienda mantener el teléfono cerca de la cara durante una llamada y no moverse demasiado despacio al acercarlo/alejarlo de la cara, ya que esto no puede hacer que la pantalla se encienda o apague.
    4. Manténgase lo más alejado posible de entornos ruidosos. (por ejemplo, en una fábrica).

    微信扫描二维码分享文章

    ¡Gracias por ayudarnos a mejorar!
    Su respuesta se ha enviado correctamente.

    Más ayuda

    Asistencia telefónica
    Atención en directo: 900822712
    Asistencia por correo electrónico
    Más ayuda Más ayuda
    Compartir
    copiar con éxito
    My HONOR
    Obtenga descuentos especiales
    Abrir