When users open HONOR Health or log in, the app prompts that it cannot provide services
| When users open HONOR Health or log in, the app prompts that it cannot provide services |
Problem
When users open HONOR Health or log in, the app does not work and prompts that “HONOR Health is currently not available in your country/region. Go to HONOR Official Website > Support for help”.
Cause
- HONOR Health is not available in the country/region where your HONOR ID is registered.
- Your current app version is 17.6.301 or lower, not the latest version.
Solution
- View Countries/regions where HONOR Health global version is available. If it is not available in your country/region, please stay tuned. You can also log in with another HONOR ID registered in a supported country/region.
- Update HONOR Health to 17.7.0.301 or later. Ways of Updating: Search for HONOR Health in Google Play Store/ Honor App Market and tap Update.
