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    Unable to use or set up fingerprint sign-in after reinstalling Windows

    Unable to use or set up fingerprint sign-in after reinstalling Windows

    Problem

    After reinstalling the Windows system, the fingerprint setup option is unavailable or grayed out.

    Cause

    The drivers for the fingerprint sign-in and related components are not yet installed.

    Solution

    1. Ensure you have installed Windows 10 RS3 (10.0.16299) or a higher version. Enter cmd in the search box on the taskbar and check the Windows version in the displayed dialog box.

    2. If you are the computer's administrator, you are unable to set fingerprint sign-in. To verify this information, enter cmd in the search box on the taskbar and open Command Prompt. If you see C:\Users\Administrator in the pop-up window, you are the administrator. Switch to an existing user account or create a new account.

      To create a new account, perform the following:

      Click the Windows icon and then the Settings icon. Go to Accounts > Other users. Click Add someone else to this PC. Follow the onscreen instructions to complete the operation.

    3. If the app constantly stops when you try enrolling your fingerprints, check the user account control settings.

      Enter Change User Account Control settings in the search box on the taskbar. Select Notify me only when apps try to make changes to my computer (default).

    4. Visit the Honor official website (https://www.honor.com/global/support/), enter your computer name, and download and install drivers for Intel Chipset, serial port, Inter Me, Intel SGX, and fingerprint in this order. You may be asked to restart your computer during the installation process.

    5. Right-click the Windows icon and then click Device Manager. Check whether there is a yellow exclamation mark for Biometric devices. If not, the issue should have been resolved and you can now enroll your fingerprint and use your fingerprint to sign in to the system.

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