Mein Telefon lässt sich ohne Passwort entsperren oder ich kann den Bildschirm nicht sperren, nachdem ich eine Drittanbieter-App zur Bildschirmsperre verwendet habe
Mein Telefon lässt sich ohne Passwort entsperren oder ich kann den Bildschirm nicht sperren, nachdem ich eine Drittanbieter-App zur Bildschirmsperre verwendet habe |
Problem:
Wenn Sie eine Drittanbieter-App zur Direktzugriff-Bildschirmsperre verwenden, können Sie den Bildschirm möglicherweise ohne Eingabe des Passworts entsperren oder den Bildschirm während der Verwendung nicht sperren.
Ursache:
Einige Drittanbieter-Apps zum Sperren des Bildschirms zeigen einen Sperrbildschirmhintergrund an und warten darauf, dass das Telefon automatisch in den Ruhemodus wechselt, anstatt den Bildschirm tatsächlich zu sperren.
Lösung
Um dieses Problem zu lösen, verwenden Sie die Funktion Bildschirmsperre, die zu Ihrem Telefonsystem gehört. Um diese Funktion zu verwenden, ziehen Sie zwei Finger auf dem Startbildschirm zusammen und rufen Sie so den Bearbeitungsmodus auf. Tippen Sie auf Widgets, suchen Sie nach Bildschirmsperre und tippen Sie darauf, um das Widget zum Startbildschirm hinzuzufügen.