Volvo/Infiniti Audio Connection Issues
| Volvo/Infiniti Audio Connection Issues |
Issue description:
- After successfully pairing the phone with a Volvo car, only call audio can be connected. Media audio fails to connect.
- After turning the car's ignition off and on, and the phone attempts to reconnect, the media audio connection issue persists.
- When the phone is disconnected from the car, tapping the car name in the paired list on the phone results in a connection failure.
Affected Volvo models:
XC40, XC90, V90 full range, S60 and V60 from 2020 models onwards, XC60 and S90 from 2018 models onwards.
All Infiniti models are affected.
Cause:
Due to the car's inherent design, the phone cannot actively connect to media audio when the car's media channel is set to FM.
Solution:
For Volvo cars, please refer to the following steps:
1. Start pairing when the car's media channel is set to Bluetooth
First, tap the car's FM button (Step ①) to access the media options, then tap the Bluetooth icon (Step ②) to switch the car's media channel to Bluetooth.
Next, tap the car's Phone button (Step ③) to enter the car's phone connection interface.
Then, tap "Add phone" (Step ④), and tap "Make car discoverable" (Step ⑤).
Finally, use the phone's Bluetooth to search for "My Volvo car", and tap "My Volvo car" to start pairing (Step ⑥). The connection should then be successful.
2. Connect to the phone via the car
If you find that the media audio is not connected, go to the Bluetooth settings on the car, tap "Switch" (Step ⑦), select the phone, and tap "Connect" (Step ⑧). The connection should then be successful.
For Infiniti cars, please refer to the following steps:
- Turn the car's ignition off and then on again. Attempt to connect to the phone and observe if the media audio can be connected.
- Delete the pairing on both the phone and the car, then re-pair them.
Please also report this issue to the car manufacturer or 4S dealership, and push them to solve it.
If the above steps do not resolve the issue
Back up your important data and take your device and proof of purchase to an Honor Authorized Service Center for assistance.
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