Unable to install software on my computer
Unable to install software on my computer |
Problem
When the user is downloading some apps on the Windows 10/11 system, they are prompted with the message that they cannot download these apps or they are prompted that the SmartScreen has interrupted the download.
Cause
This is due to the security strategy of the Windows 10/11 system for protecting the system. For any questions, consult IT staff first. If you are not using a computer for working, perform the following steps to resolve this issue:
Solution
Enter "Control Panel" in the search box on the task bar and open Control Panel. Set View by to Small icons and click Security and Maintenance.
Click Security then View in Windows security, go to the App & browser control tab, and set SmartScreen for Microsoft Edge to Off.