Select your country or region: Stay on current site Select another site

  • Store
    EN AR
    logo

    我的荣耀 开启荣耀之旅

    打开
    App 内打开

    Unable to install software on my computer

    Unable to install software on my computer

    Problem

    When the user is downloading some apps on the Windows 10/11 system, they are prompted with the message that they cannot download these apps or they are prompted that the SmartScreen has interrupted the download.

    Cause

    This is due to the security strategy of the Windows 10/11 system for protecting the system. For any questions, consult IT staff first. If you are not using a computer for working, perform the following steps to resolve this issue:

    Solution

    1. Enter "Control Panel" in the search box on the task bar and open Control Panel. Set View by to Small icons and click Security and Maintenance.

    2. Click Security then View in Windows security, go to the App & browser control tab, and set SmartScreen for Microsoft Edge to Off.

    微信扫描二维码分享文章

    Thank you for helping us grow better!
    Your response has been submitted successfully!

    More Support

    Hotline Support
    Hotline: 8008440443
    More Support More Support