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    When logging in to HONOR ID, the device prompts that the Fingerprint ID has changed

    When logging in to HONOR ID, the device prompts that the Fingerprint ID has changed

    Problem

    When the user uses Fingerprint ID to log in to HONOR ID, fingerprint verification fails, and the device prompts that the Fingerprint ID has changed.

    Cause

    To verify your identity, the device uses the system fingerprint enrolled when Fingerprint ID is enabled. If this fingerprint is modified or deleted, the fingerprint linked to your HONOR ID becomes invalid. So, you cannot log in to your HONOR ID using that fingerprint.

    Solution

    Please use other methods to log in to that account first, and then enable Fingerprint ID by going to Settings > Log in with HONOR ID > Account & security > Fingerprint ID. After that, you can verify the account using the new fingerprint.

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