Store
logo

我的荣耀 开启荣耀之旅

打开
App 内打开

Ich kann den Bildschirm meines Computers mit Miracast nicht auf ein anderes Gerät projizieren

Ich kann den Bildschirm meines Computers mit Miracast nicht auf ein anderes Gerät projizieren

Problem

Wenn der Benutzer den Bildschirm des Computers auf ein anderes Gerät projizieren möchte, kann er das andere Gerät auf dem Computer nicht finden oder er kann den Bildschirm des Computers nicht auf das andere Gerät projizieren.

Ursache

Der Grund dafür ist eine Inkompatibilität zwischen dem Computer und dem anderen Gerät oder ein schwaches WLAN-Signal.

Lösung

  1. Überprüfe, ob dein Telefon mit PC Manager verbunden ist.

    Führe folgende Schritte aus:

    1. Doppelklicke auf PC Manager, um die App zu öffnen.

    2. Klicke auf Trennen, um die Verbindung des Telefons mit dem Computer zu trennen.

    3. Klicke auf das Aktionscenter-Symbol in der rechten unteren Ecke der Taskleiste und gehe zu Projizieren > Nur PC-Bildschirm.

    4. Wähle das andere Gerät aus, auf das du den Bildschirm deines Computers projizieren möchtest.

  2. Deaktiviere WLAN auf deinem Computer und projiziere den Computerbildschirm auf das andere Gerät. Aktiviere das WLAN nach der Projektion.

    Führe folgende Schritte aus:

    1. Klicke auf das WLAN-Symbol, um die WLAN-Liste anzuzeigen. Klicke auf das WLAN-Netzwerk, mit dem du verbunden bist, und klicke dann auf Trennen.

    2. Klicke auf das Aktionscenter-Symbol in der rechten unteren Ecke der Taskleiste und gehe zu Projizieren > Nur PC-Bildschirm.

    3. Wähle das andere Gerät aus, auf das du den Bildschirm deines Computers projizieren möchtest.

    4. Aktiviere dann wieder WLAN auf deinem Computer.

  3. Es wird empfohlen, den Bildschirm des Computers in einer Umgebung zu projizieren, in der nur wenige Störungen auftreten.

  4. Wenn du einen 5G-WLAN-Hotspot verwendest, verbinde deinen Computer mit diesem Hotspot.

    Führe folgende Schritte aus:

    1. Wähle diesen Hotspot in der WLAN-Liste aus, klicke auf Eigenschaften und prüfe, ob für Netzwerkfrequenzbereich der Wert 5 GHz angezeigt wird.

    2. Projiziere den Bildschirm deines Computers erneut.

  5. Starte deinen Computer neu, und projiziere dann den Bildschirm deines Computers erneut.

    Führe folgende Schritte aus:

    1. Klicke auf das Windows-Symbol, auf das Symbol „Herunterfahren“ und dann auf Neu starten.

    2. Projiziere den Bildschirm des Computers erneut und prüfe, ob das Problem dadurch behoben ist.

微信扫描二维码分享文章

Vielen Dank, dass Sie uns helfen, besser zu werden!
Ihre Antwort wurde erfolgreich gesendet.
  • Hotline
  • de.support@hihonor.com
  • Live Chat
    Montag bis Samstag 09:00:18:00 Uhr

Mehr Unterstützung

Hotline-Support
Hotline: 08005893722
Mehr Unterstützung Mehr Unterstützung
WhatsApp-Support
WhatsApp-Support
WhatsApp-Support
WhatsApp-Support
Teilen
Link wurde kopiert.
My HONOR
Besondere Rabatte
Öffnen