Links in Nachrichten können nicht geöffnet werden
Links in Nachrichten können nicht geöffnet werden |
Problem
Sie erhalten Nachrichten mit Links, können diese aber nicht öffnen und erhalten eine Erinnerung, dass es keine App gibt, um diesen Vorgang auszuführen.
Ursache
Für das Öffnen von Links ist ein Browser oder eine andere App erforderlich, die mit Links umgehen kann. Normalerweise kann der Standardbrowser Links öffnen. Dieses Problem kann auftreten, wenn Ihr Standardbrowser deaktiviert ist.
Lösung
- Bestätigen Sie Ihren Standardbrowser. Schritt:
- Wechseln Sie zu Einstellungen, suchen und öffnen Sie Apps, wählen Sie dann den im letzten Schritt festgelegten Standardbrowser aus und tippen Sie auf Aktivieren. Tippen Sie dann direkt in Nachrichten auf den Link oder kopieren Sie ihn und fügen Sie ihn in Ihren Browser ein, um ihn zu öffnen.