Mehrfachbildschirm oder Drahtlosprojektion ist verzögert, hängt oder funktioniert nicht
Mehrfachbildschirm oder Drahtlosprojektion ist verzögert, hängt oder funktioniert nicht |
Problem:
Mehrfachbildschirm oder Drahtlosprojektion ist verzögert, hängt oder funktioniert nicht.
Ursache:
Das Netzwerk ist instabil, oder die Datei, die Sie projizieren möchten, ist zu groß.
Lösung:
Probieren Sie Folgendes:
- Stellen Sie Ihr Telefon in 1 bis 3 Meter Entfernung vom Gerät und in der Nähe eines Routers auf.
- Verwenden Sie die Mehrfachbildschirm oder Drahtlosprojektion nicht auf mehreren Telefonen gleichzeitig.
- Schalten Sie nicht benötigte WLAN-Netzwerke aus oder halten Sie sich von ihnen fern.
- Schalten Sie Störungsquellen aus oder halten Sie sich von Störungsquellen fern, die möglicherweise dasselbe Frequenzband wie das Gerät verwenden. Dazu zählen z. B. schnurlose Telefone und Mikrowellenherde.
- Es ist normal, dass die Projektion von HD-Videos oder Bildern etwa 1 Sekunde lang stehen bleibt.
Voraussetzungen für die Verwendung von Mehrfachbildschirm oder Drahtlosprojektion:
- Das Gerät, auf das Sie projizieren, unterstützt DLNA oder Miracast.
- Ihr Telefon hat WLAN aktiviert und ist mit demselben WLAN-Netzwerk verbunden wie das Gerät, auf das Sie projizieren, oder es ist über WLAN Direct mit diesem Gerät verbunden.