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Edge Browser Crashes and Quits

Edge Browser Crashes and Quits

Problem

The Edge browser on the computer crashes and quits and cannot be used.

Cause

Edge application reconfiguration is required when you create a local user. This problem occurs occasionally during the reconfiguration process.

Solution

Method 1: Reset the Edge browser. The procedure is as follows:

Open the Edge browser, click the three dots in the upper right corner of the browser, and choose Settings > Reset settings > Restore settings to their defaults > Reset.

Method 2:

Visit the Microsoft Edge browser website: https://www.microsoft.com/en-us/edge/ to download the newest version of the Edge browser.

Method 3:

Power on the computer and press or press and hold the F10 key to enter the HONOR factory setting restoration interface to restore the system to factory settings with one key.

Factory setting restoration will delete all the data in the C drive, and the files in other drives will be retained. To avoid data loss, it is recommended that you back up the C drive data including desktop files, downloads, documents, and other personal files, and remember the Microsoft account and password to activate Office components on your computer. Office components do not expire after the computer is restored to factory settings. Enter the Microsoft account and password bound when activating Office components for the first time, and reactivate Office components. You can search for this method on the HONOR official website.

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