Select your country or region: Stay on current site Select another site

logo

我的荣耀 开启荣耀之旅

打开
App 内打开

The connected Bluetooth mouse cannot be used after I quickly enable and disable Bluetooth multiple times

The connected Bluetooth mouse cannot be used after I quickly enable and disable Bluetooth multiple times

Problem

On the Bluetooth settings screen, the user has quickly turned on and off the Bluetooth switch multiple times and found that the connected Bluetooth mouse is not displayed on the settings screen and cannot be used.

Cause

This is an issue with the Microsoft system.

Solution

  1. Pair the mouse with your computer again.

  2. If you have other questions, contact Microsoft customer service at 400-820-3800 (mobile) or 800-820-3800 (fixed) and follow the voice prompts for assistance. Alternatively, visit the official Microsoft website (https://www.microsoft.com/), click Contact Microsoft at the bottom of the home page, and follow the onscreen instructions to contact staff for assistance.

微信扫描二维码分享文章

Thank you for helping us grow better!
Your response has been submitted successfully!

More Support

Hotline Support
Hotline: 0807777715
More Support More Support