No response when I touch number keys during a VoLTE call
No response when I touch number keys during a VoLTE call |
Problem:
The user makes a VoLTE call on the phone installed with a VoLTE-capable SIM card, but there is no response when they touch the number keys to select services.
For example: The user makes a VoLTE call to a service provider to request for their device to be repaired and hears voice instructions such as "Press 1 for repair service. Press 9 for customer service." The user touches a number key but there is no response.
Cause:
The carrier network does not support dual-tone multiple-frequency (DTMF) and cannot process the touches to number keys.
Solution:
- Swipe down from the status bar to open the notification panel, touch and hold the Mobile data icon to access the Mobile network settings screen, disable VoLTE HD calls, and try again.
If you cannot enable VoLTE HD calls on your 5G phone, please refer to Unable to find the VoLTE HD calls menu on my 5G phone to confirm, if you confirm there is no way to enable VoLTE, please contact your carrier for further confirmation.
- We suggest you open Settings, enter Reset network settings in the top search bar, tap to open it and restore network settings of your phone.
Reset network settings will delete Wi-Fi and Bluetooth connection logs.
- Contact your carrier for assistance.