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The computer's HONOR Share OneHop connection failed and the file could not be transferred.

The computer's HONOR Share OneHop connection failed and the file could not be transferred.

Problem

There is a loading circle or a yellow exclamation mark on the computer, or there is no response when using HONOR Share OneHop to transfer images, videos, and documents.

Cause

  1. This may happen because the version of PC Manager on your computer is too early, or PC Manager is faulty.

  2. This may happen because of the Wi-Fi P2P pairing failure when the transmission channel is established between the phone and the computer.

  3. This happens because you may use the wrong method to open images, videos, or files.

  4. There is an issue with HONOR Share on your phone.

  5. The firewall on the computer is abnormal.

Solution

Check point 1: This may happen because the version of PC Manager on your computer is early, or PC Manager is faulty.

  1. Visit the official website of the computer model to check whether you are using the latest version of PC Manager on your computer.

  2. Uninstall PC Manager and reinstall it again.

Check point 2: The Wi-Fi of the computer and the phone is faulty.

  1. Restart the virtual adapter on your computer.

    1. Right-click the Windows icon, go to Device Manager > View > Show hidden devices, expand Network adapters, right-click the device, and click Disable device.

    2. Right-click Microsoft Wi-Fi Direct Virtual Adapter and select Enable device.

    3. Then right-click Microsoft Wi-Fi Direct Virtual Adapter, select Properties, and check whether the network adapter is working.

  2. Visit the official website and download the latest version of the Wi-Fi driver.

    1. Download the latest version of the Wi-Fi driver on your computer.
    2. Expand Network adapters, right-click the Wi-Fi driver (for example, Intel(R) Wireless-AC 9560 160 MHz), and choose Uninstall device. Check the box next to Delete the driver software for this device and click Uninstall. Return to the default downloading path and double-click the .exe file to install the driver.

      The Wi-Fi driver of the computer with an AMD chipset is QualcommWCN685xWi-Fi6EDualBandSimultaneous(DBS)NetworkAdapter.

  3. This is due to an issue with Wi-Fi on the phone.

    1. On your phone, go to Settings > System & updates > Reset > Reset network settings (if there are two cards on your phone, reset network settings for one of the cards).

      Resetting network settings will restore the Wi-Fi, mobile data, and Bluetooth (such as connectivity data and Bluetooth pairing data) settings.

    2. Restart your phone.

    3. Update your phone to the latest Magic UI version.

Check point 3: Check whether the wireless bluetooth driver is faulty.

The Bluetooth driver used by AMD computers is Qualcomm WCN685X Bluetooth Adapter.

  1. Open Device Manager, right-click Intel(R) Wireless Bluetooth (R), and select Enable device. Then restart your computer.

  2. Right-click PC Manager, select Exit, then restart the computer and open PC Manager.

  3. Uninstall the Bluetooth driver and install the latest version of the Bluetooth driver. Download the Bluetooth driver from the corresponding official website.

    The following figure shows how to uninstall the Bluetooth driver:

Check point 4: You may not be using the correct method to open images, videos, or documents.

  1. Use Honor Image Viewer or Photos that is preinstalled in the Windows system to open images on the computer.

  2. Use Honor Image Viewer to open videos on your computer.

  3. Use Gallery or WPS to open files on your phone.

Check point 5: There is an issue with HONOR Share on your phone. In this case, clear the cache of HONOR Share on your phone.

On your phone, go to Settings > Apps > Apps, touch the More icon (three dots) in the top-right corner, then touch Show system processes > HONOR Share > Storage > CLEAR CACHE.

Check point 6: There is an issue with the firewall. Reset the firewall to resolve this issue.

  1. Enter "Settings" in the search box in the bottom-right corner and open Settings.

  2. Select Update & Security.

  3. Select Windows Security and then Firewall & network protection.

  4. Select Restore firewalls to default.

If the issue persists, back up any important data on the C drive (Desktop, Downloads, and Documents) then use F10 to restore your computer to its factory settings.

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