• Подписаться
    logo

    我的荣耀 开启荣耀之旅

    打开
    App 内打开

    Плохое подключение Wi-Fi или Bluetooth при одновременном использовании функций Wi-Fi и Bluetooth

    Плохое подключение Wi-Fi или Bluetooth при одновременном использовании функций Wi-Fi и Bluetooth

    Проблема:

    Когда пользователь одновременно использует функции Wi-Fi и Bluetooth, телефон не подключается к сети Wi-Fi, скорость подключения снижается или вызов с помощью Bluetooth-устройств прерывается.

    Причина:

    Модули Wi-Fi и Bluetooth телефона имеют одинаковую частоту 2,4 ГГц и могут мешать друг другу при одновременной работе.

    Решение:

    Чтобы решить проблему, выполните следующие действия.

    1. Отключите Wi-Fi или Bluetooth, чтобы предотвратить помехи.
      • Если телефон не подключается к сети Wi-Fi, выключите Bluetooth, затем включите его повторно после подключения телефона к сети Wi-Fi.
      • Если работа Bluetooth для вас приоритетнее, временно отключите Wi-Fi.
    2. По возможности подключайтесь к сети Wi-Fi с частотой 5 ГГц. Однако в некоторых моделях телефонов Wi-Fi с частотой 5 ГГц и Bluetooth с частотой 2,4 ГГц используют одну антенну.
    3. Откройте Настройки > Система и обновления > Сброс. Нажмите на функцию Сброс настроек сети, чтобы сбросить сетевые настройки. Примечание. В результате этого действия могут быть удалены настройки Wi-Fi и Bluetooth.

    Больше помощи:

    Как исправить слабый сигнал Wi-Fi или ошибки подключения к сети

    微信扫描二维码分享文章

    Спасибо, что помогаете нам улучшить сервис!
    Ваш ответ отправлен!

    Дополнительная поддержка

    Горячая линия
    Поддержка HONOR: 8 800 700 16 77
    Ежедневно с 8:00 до 22:00 (МСК) Русский
    Премиум-поддержка MagicFamily: 8 800 200 99 99
    Ежедневно с 9:00 до 21:00 (МСК) Русский
    Электронная почта
    Дополнительная поддержка Дополнительная поддержка
    Telegram
    Telegram
    Telegram
    Подписывайтесь на канал сервиса HONOR