Quando gli utenti aprono HONOR Health o vi accedono, l'app segnala che non può fornire servizi
Quando gli utenti aprono HONOR Health o vi accedono, l'app segnala che non può fornire servizi |
Problema
Quando gli utenti aprono HONOR Health o vi accedono, l'app non funziona e visualizza il seguente messaggio: "HONOR Health non è attualmente disponibile nel tuo Paese/nella tua area geografica. Vai sul sito Web ufficiale di HONOR > Supporto per ricevere assistenza".
Causa
- HONOR Health non è disponibile nel Paese/nell'area geografica in cui l'HONOR ID è stato registrato.
- La versione corrente dell'app è 17.6.301 o inferiore, non la versione più recente.
Soluzione
- Visualizza Paesi/Aree geografiche in cui la versione globale di HONOR Health è disponibile. Se non è disponibile nel tuo Paese/nella tua area geografica, continua a seguirci. Puoi anche accedere con un altro HONOR ID registrato in un Paese supportato o un'area geografica supportata.
- Aggiorna HONOR Health alla versione 6.0.3 o successiva. Modalità di aggiornamento: cerca HONOR Health in Google Play Store e tocca Aggiorna.
微信扫描二维码分享文章
- Assistenza tecnica
- it.support@hihonor.com
-
Live Chat
Lun - Ven: 09:00 - 18:00
(Fatta eccezione per i giorni festivi/festività nazionali)
Scopri di più

