يتعذّر على الكمبيوتر الخاص بي البحث عن نقطة اتصال أو الاتصال بنقطة اتصال
يتعذّر على الكمبيوتر الخاص بي البحث عن نقطة اتصال أو الاتصال بنقطة اتصال |
المشكلة
لا يمكن للمستخدم استخدام الكمبيوتر للبحث عن نقطة الاتصال أو توصيل الكمبيوتر بنقطة الاتصال.
السبب
يرجع السبب وراء هذه المشكلة إلى وجود بعض الاختلافات بين الفاصل الزمني لتحديث النظام والفاصل الزمني لتحديث برنامج تشغيل البنية والفاصل الزمني لتحديث نقطة الاتصال، مما أدى إلى استغراق الكمبيوتر وقتًا أطول للبحث عن نقطة الاتصال. قد يكون الكمبيوتر أيضًا غير متوافق مع نقاط اتصال معيَّنة.
الحل
- ١.
١. إذا لم تتمكن من البحث عن نقطة الاتصال على جهاز الكمبيوتر الخاص بك، فأعِد تشغيل الموجّه، ثم قم بتعطيل برنامج تشغيل Wi-Fi وتمكينه لحل هذه المشكلة.
- ١.
١. انقر على أيقونة Wi-Fi وانتقِل إلى إعدادات الشبكة والإنترنت > مركز الشبكة والمشاركة > تغيير إعدادات المحول.
انقر بزر الماوس الأيمن على Wi-Fi، وانقر على تعطيل الجهاز، وانقر بزر الماوس الأيمن على Wi-Fi، وانقر على تمكين الجهاز.
- ٢.
٢. عّين القيمة الخاصة بـ MIMO Power Save Mode إلى No SMPS.
- ١.
١. انقر على أيقونة Wi-Fi وانتقِل إلى إعدادات الشبكة والإنترنت > مركز الشبكة والمشاركة > تغيير إعدادات المحول.
- ٢.
٢. انقر بزر الماوس الأيمن على Wi-Fi، وانقر على الخصائص، وانقر على Configure....
- ٣.
٣. انقر على الخصائص، وحدّد خيارات متقدمة، وانقر على MIMO Power Save Mode، وعّين القيمة إلى No SMPS، ثم انقر على موافق.
- ١.
- ١.
- ٢.
٢. إذا لم تتمكن من توصيل الكمبيوتر الخاص بك بنقطة الاتصال أو أي شبكة أخرى، أو إذا كان ينقطع اتصال الكمبيوتر الخاص بك بالإنترنت بشكلٍ متكرر، فقم بإجراء الخطوات التالية.
- ١.
١. انقر على أيقونة Wi-Fi في الركن الأيمن السفلي من شريط المهام، وانتقِل إلى إعدادات الشبكة والإنترنت > Wi-Fi > إدارة الشبكات المعروفة، وحدّد نقطة الاتصال وانقر على نسيت. ثم قم بتوصيل جهاز الكمبيوتر الخاص بك بنقطة الاتصال وأدخِل كلمة المرور الصحيحة.
تنويه: للتحقق مما إذا كنت قد أدخلت كلمة المرور الصحيحة، حدّد خيار نسيان كلمة مرور اتصال Wi-Fi على هاتفك أو الأجهزة الأخرى، ثم أدخِل كلمة المرور مرة أخرى.
- ٢.
٢. إذا كنت متأكدًا من أنك أدخلت كلمة المرور الصحيحة، لكن لا يزال ينقطع الاتصال بالإنترنت في الكمبيوتر الخاص بك بشكلٍ متكرر عند الاستخدام، فتحقق مما إذا كان هاتفك أو الموجّهات الأخرى يمكنها إنشاء اتصال. إذا كان الأمر كذلك، فقد يرجع السبب إلى استخدامك لموجّه قديم. إذا لم يسهم ذلك في حل المشكلة، فقم بتنفيذ الخطوات المذكورة في الخطوة ج. إذا استمرت المشكلة، فاستبدل الموجّه بموجّه جديد.
- ٣.
٣. عّين القيمة الخاصة بـ MIMO Power Save Mode إلى No SMPS.
- ١.
١. انقر على أيقونة Wi-Fi وانتقِل إلى إعدادات الشبكة والإنترنت > مركز الشبكة والمشاركة> تغيير إعدادات المحول.
- ٢.
٢. انقر بزر الماوس الأيمن على Wi-Fi، وانقر على الخصائص، ثم انقر على Configure....
- ٣.
٣. انقر على الخصائص، وحدّد خيارات متقدمة، وانقر على MIMO Power Save Mode، وعّين القيمة إلى No SMPS، ثم انقر على موافق.
- ١.
- ٤.
٤. عّين وضع توفير الطاقة إلى الحد الأقصى للأداء.
- ١.
١. افتح لوحة التحكم، وانتقِل إلى الأجهزة والصوت، ثم حدّد خيارات التشغيل.
- ٢.
٢. انقر على تغيير إعدادات المخطط.
- ٣.
٣. انقر على تغيير إعدادات الطاقة المتقدمة.
- ٤.
٤. انقر على إعدادات المحول اللاسلكي، وحدّد وضع حفظ الطاقة، ثم عّين على البطارية و تم التوصيل إلى الحد الأقصى للأداء.
- ١.
- ١.
微信扫描二维码分享文章
- الخط الساخن
-
محادثة فورية
-
WhatsApp
9 صباحًا - 9 مساءً
اللغة الإنجليزية والعربية - ae.support@hihonor.com
المزيد من الدعم

