Algunas funciones no funcionan correctamente cuando la opción Balance digital está habilitada
| Algunas funciones no funcionan correctamente cuando la opción Balance digital está habilitada |
Problema:
Después de seleccionar Mi hijo/a en Balance digital, los menús Usuarios y Espacio privado ya no aparecen, y algunas funciones dejan de funcionar.
Causa:
Para evitar que los niños eludan el control parental, se restringirán las siguientes funciones cuando el Modo niños esté activado:
- Cambiar la hora del sistema
- Activar Opciones del desarrollador
- Borrar los datos de configuración de los padres
- Mostrar el menú Usuarios
- Ingresar al modo de ingeniería con un PIN
- Usar comandos ADB (Android Debug Bridge, es decir, el comando de depuración de Android)
- Entrar a Espacio privado
- Hacer una copia de seguridad y realizar una recuperación (las copias de seguridad de datos están disponibles durante la hora especificada en Balance digital)
- Fijar la pantalla (Seguridad > Más ajustes > Pantalla fija; función deshabilitada solo en el Modo niños)
- Descargar aplicaciones
- Instalar aplicaciones
- Conectarse a Honor Suite
- Acceder a algunos sitios web
- Borrar el historial del navegador de Honor o navegar sin dejar rastros, entre otras funciones
Solución:
Si necesita utilizar las funciones mencionadas anteriormente, primero desactive Equilibrio digital.
- Vaya a y desactive Gestión de tiempo de uso.
- Si se seleccionó "Yo" al activar esta función, no se requerirá una contraseña para desactivarla.
- Si se seleccionó "Mi hijo/a" al activar esta función, se debe establecer una contraseña que se solicitará para desactivar Balance digital o Gestión de tiempo de uso.