• Store
    logo

    我的荣耀 开启荣耀之旅

    打开
    App 内打开

    La funzione Multi-Screen Collaboration non è disponibile in PC Manager

    La funzione Multi-Screen Collaboration non è disponibile in PC Manager

    Problema

    1. Quando Multi-Screen Collaboration è attivato in PC Manager non sono presenti finestre pop-up o lo schermo proiettato.

    2. La finestra Multi-Screen Collaboration non viene caricata completamente e fare clic su Ricarica non funziona.

    Causa

    1. La scheda di rete virtuale è disattivata o viene visualizzato un punto esclamativo giallo sul driver della scheda di rete. Di conseguenza, la funzione Multi-Screen Collaboration non è disponibile.

    2. La funzione Multi-Screen Collaboration non è disponibile a causa della funzione di proiezione wireless del sistema Microsoft.

    3. Alcuni servizi relativi a PC Manager sono disabilitati.

    4. È presente un'anomalia nella rete del computer.

    5. La risoluzione predefinita del telefono è bassa.

    6. È presente un'anomalia nel firewall a causa di software di sicurezza di terze parti.

    7. È presente un'anomalia nella connessione all'hotspot mobile tra telefono e computer.

    Soluzione

    Riavvia il telefono e il computer Se non funziona, procedi come segue.

    Punto di controllo 1: riavvia la scheda di rete virtuale e reinstalla il driver della scheda di rete wireless.

    1. Fai clic con il pulsante destro sull'icona di Windows nell'angolo inferiore sinistro del desktop e seleziona Gestione dispositivi(Device Manager) dal menu di scelta rapida per visualizzare i dispositivi nascosti.

    2. Controlla se lo stato di Scheda virtuale Microsoft Wi-Fi Direct è normale. La figura seguente mostra lo stato normale. Se viene visualizzato , fai clic con il pulsante destro per attivare il dispositivo. Se viene visualizzato , riavvia il computer. Se è ancora presente dopo il riavvio, reinstalla il driver della scheda di rete.

    Punto di controllo 2: disattiva la funzione di proiezione wireless.

    1. Fai clic su Impostazioni per accedere alla pagina Impostazioni di Windows, cerca "Impostazioni di proiezione" e accedi alla pagina.

    2. Imposta Projection su Sempre disattivata .

    Punto di controllo 3: attiva il servizio di accesso secondario.

    1. Cerca "Servizi" nella casella di ricerca nell'angolo in basso a sinistra del desktop, quindi fai clic sull'app.

    2. Nella pagina della scheda Esteso, trova Accesso secondario e controlla se è nello stato In esecuzione Se il servizio Accesso secondario è nello stato Arrestato avvialo manualmente.

    3. Imposta il tipo di avvio su Automatico. Fai clic con il pulsante destro su Accesso secondario e scegli Proprietà dal menu di scelta rapida.

    4. Imposta il tipo di avvio su Automatico e fai clic su OK.

    Punto di controllo 4: reimposta la rete del computer.

    Riavvia il computer dopo la reimpostazione della rete. La rete associata in precedenza verrà eliminata.

    Punto di controllo 5: imposta una risoluzione elevata per lo schermo del telefono.

    La risoluzione dello schermo del telefono è stata modificata in bassa risoluzione (1493 x 720). Di conseguenza, la finestra di collaborazione non viene caricata completamente. Imposta la risoluzione dello schermo del telefono su un valore alto (2240 x 1080) e riprova. Vai su Impostazioni > Display e luminosità > Risoluzione dello schermo, disattiva Risoluzione intelligente e seleziona Risoluzione FHD+ (alta).

    Punto di controllo 6: ripristina il firewall.

    1. Fai clic con il pulsante destro sull'icona di Windows nell'angolo in basso a sinistra del desktop. Nella finestra di dialogo visualizzata, fai clic su Impostazioni.

    2. Fai clic su Aggiornamento e sicurezza > Sicurezza di Windows > Firewall e protezione di rete.

    3. Fai clic su Ripristina impostazioni firewall predefinite. Nota: se l'opzione è disattivata, disinstalla il software di sicurezza di terze parti, ripristina il firewall, riavvia il computer e riprova.

    Punto di controllo 7: configura un canale hotspot mobile tra il telefono e il computer e riprova.

    1. Sul computer, fai clic sull'icona di Windows, quindi sull'icona delle impostazioni. Seleziona Rete e internet. Nella pagina Impostazioni, seleziona Hotspot mobile e attiva l'opzione hotspot mobile.

    2. Attiva l'interruttore Wi-Fi sul telefono e connettiti all'hotspot creato sul tuo computer.

    3. Una volta stabilita la connessione, disattiva Hotspot mobile sul computer.

    微信扫描二维码分享文章

    Grazie per averci aiutato a migliorare!
    La tua risposta è stata inviata.
    • Assistenza tecnica
    • it.support@hihonor.com
    • Live Chat
      Lun - Ven: 09:00 - 18:00
      (Fatta eccezione per i giorni festivi/festività nazionali)

    Scopri di più

    Numero verde di Supporto
    Numero verde: 800908039
    Email di Supporto
    Scopri di più Scopri di più
    Condividi
    Link copiato!
    My HONOR
    Ottenere sconti speciali
    Aperto