Store
logo

我的荣耀 开启荣耀之旅

打开
App 内打开

Impossibile proiettare lo schermo del computer su un altro dispositivo utilizzando Miracast

Impossibile proiettare lo schermo del computer su un altro dispositivo utilizzando Miracast

Problema

Quando l'utente desidera proiettare lo schermo del computer su un altro dispositivo, non riesce a trovare l'altro dispositivo sul computer o non è in grado di proiettare lo schermo del computer sull'altro dispositivo.

Causa

Questo è dovuto a un'incompatibilità tra il computer e l'altro dispositivo o a un segnale Wi-Fi scarso.

Soluzione

  1. Controlla se il telefono è connesso a PC Manager.

    Procedi come segue.

    1. Fai doppio clic su PC Manager per aprire l'applicazione.

    2. Fai clic su Disconnetti per disconnettere il telefono dal computer.

    3. Fai clic sull'icona del Centro operativo nell'angolo in basso a destra sulla barra delle applicazioni e vai in Proietta > Solo schermo PC.

    4. Seleziona l'altro dispositivo su cui proiettare lo schermo del computer.

  2. Disattiva il Wi-Fi sul computer e proietta lo schermo del computer sull'altro dispositivo. Dopo la proiezione, attiva il Wi-Fi.

    Procedi come segue.

    1. Fai clic sull'icona Wi-Fi per visualizzare l'elenco Wi-Fi. Fai clic sulla rete Wi-Fi a cui sei connesso, quindi fai clic su Disconnetti.

    2. Fai clic sull'icona del Centro operativo nell'angolo in basso a destra sulla barra delle applicazioni e vai in Proietta > Solo schermo PC.

    3. Seleziona l'altro dispositivo su cui proiettare lo schermo del computer.

    4. Quindi attiva nuovamente il Wi-Fi sul computer.

  3. Ti consigliamo di proiettare lo schermo del computer in un ambiente in cui non siano presenti molte interferenze.

  4. Se disponi di un hotspot Wi-Fi 5G, connetti il computer a questo hotspot.

    Procedi come segue.

    1. Seleziona questo hotspot nell'elenco Wi-Fi, fai clic su Proprietà e controlla se la Banda della rete è visualizzata come 5 GHz.

    2. Proietta di nuovo lo schermo del computer.

  5. Riavvia il computer e quindi proietta di nuovo lo schermo del computer.

    Procedi come segue.

    1. Fai clic sull'icona di Windows e sull'icona di arresto, quindi fai clic su Riavvia.

    2. Proietta di nuovo lo schermo del computer e verifica se questo risolve il problema.

微信扫描二维码分享文章

Grazie per averci aiutato a migliorare!
La tua risposta è stata inviata.
  • Assistenza tecnica
  • it.support@hihonor.com
  • Live Chat
    Lun - Ven: 09:00 - 18:00
    (Fatta eccezione per i giorni festivi/festività nazionali)

Scopri di più

Numero verde di Supporto
Numero verde: 800908039
Email di Supporto
Scopri di più Scopri di più
Condividi
Link copiato!
My HONOR
Ottenere sconti speciali
Aperto