• Store
    logo

    我的荣耀 开启荣耀之旅

    打开
    App 内打开

    Lo schermo del telefono si accende e si spegne in modo errato durante le chiamate/la Chiamata vocale WeChat

    Lo schermo del telefono si accende e si spegne in modo errato durante le chiamate/la Chiamata vocale WeChat

    Problema

    1. Lo schermo si spegne se il telefono non è vicino al viso quando si effettua una chiamata/si riproducono messaggi vocali WeChat/si effettua una chiamata vocale WeChat.
    2. Lo schermo non si spegne se il telefono è vicino al viso quando si effettua una chiamata/si riproducono messaggi vocali WeChat/si effettua una chiamata vocale WeChat.
    3. Lo schermo non si accende se il telefono viene allontanato dal viso quando si effettua una chiamata/si riproducono messaggi vocali WeChat/si effettua una chiamata vocale WeChat.
    4. Lo schermo non si spegne se la parte superiore del telefono viene coperta con la mano quando si effettua una chiamata/si riproducono messaggi vocali WeChat/si effettua una chiamata vocale WeChat.

    Causa

    Questo prodotto adotta un algoritmo di prossimità intelligente. L'attivazione di questa funzione richiede che si verifichino entrambe le condizioni:
    1. Viene rilevato un oggetto che si avvicina all'auricolare.
    2. È necessario sollevare o abbassare il telefono.

    L'algoritmo di prossimità intelligente non può funzionare se le due condizioni precedenti non vengono soddisfatte contemporaneamente oppure la custodia è chiusa, la modalità altoparlante è attivata, le cuffie vengono utilizzate durante una chiamata o si torna alla home page o ad altre app durante la chiamata oppure nei paraggi si sente un forte rumore, per cui lo schermo non si spegne immediatamente. Lo schermo si spegne perché entra in modalità di sospensione. Devi premere il pulsante di accensione per accendere lo schermo.

    Soluzione:

    1. Aggiorna il telefono alla versione più recente.
    2. Controlla che l'auricolare e la parte superiore del microfono non siano coperti o ostruiti (ad esempio da sporcizia o dall'uso di una custodia o di una pellicola protettiva di terzi). Rimuovi l'ostruzione e riprova.
    3. Ti consigliamo di tenere il telefono vicino al viso durante una chiamata e di non muoverti troppo lentamente quando avvicini il telefono al viso o lo allontani, poiché in questo modo lo schermo non si accende né si spegne.
    4. Resta il più lontano possibile dagli ambienti rumorosi, (ad esempio il pavimento di una fabbrica).

    微信扫描二维码分享文章

    Grazie per averci aiutato a migliorare!
    La tua risposta è stata inviata.
    • Assistenza tecnica
    • it.support@hihonor.com
    • Live Chat
      Lun - Ven: 09:00 - 18:00
      (Fatta eccezione per i giorni festivi/festività nazionali)

    Scopri di più

    Numero verde di Supporto
    Numero verde: 800908039
    Email di Supporto
    Scopri di più Scopri di più
    Condividi
    Link copiato!
    My HONOR
    Ottenere sconti speciali
    Aperto