Store
logo

我的荣耀 开启荣耀之旅

打开
App 内打开

Mon ordinateur est incapable de rechercher le hotspot ou de s'y connecter

Mon ordinateur est incapable de rechercher le hotspot ou de s'y connecter

Problème

L'utilisateur n'arrive pas à utiliser l'ordinateur pour rechercher le hotspot ou pour connecter l'ordinateur au hotspot.

Cause

Ce problème se produit parce qu'il existe des écarts entre les intervalles de rafraîchissement du système, ceux des pilotes et ceux du hotspot, ce qui fait que l'ordinateur met plus de temps à rechercher ce dernier. Il se peut également que l'ordinateur soit incompatible avec certains hotspots.

Solution

  1. Si vous ne parvenez pas à rechercher le hotspot sur votre ordinateur, redémarrez le routeur, puis désactivez le pilote Wi-Fi et réactivez-le pour résoudre ce problème.

    1. Cliquez sur l'icône Wi-Fi et allez à Paramètres réseau & Internet > Centre Réseau et partage > Modifier les paramètres de la carte.

      Cliquez avec le bouton droit de la souris sur Wi-Fi, cliquez sur Désactiver l'appareil, cliquez avec le bouton droit de la souris sur Wi-Fi et cliquez sur Activer l'appareil.

    2. Définissez la valeur de Mode économie d'énergie MIMO comme No SMPS.

      1. Cliquez sur l'icône Wi-Fi et allez à Paramètres réseau & Internet > Centre Réseau et partage > Modifier les paramètres de la carte.

      2. Cliquez avec le bouton droit de la souris sur Wi-Fi, cliquez sur Propriétés, puis sur Configurer…

      3. Cliquez sur Propriétés, sélectionnez Avancé, cliquez sur Mode économie d'énergie MIMO, définissez la valeur comme No SMPS, puis cliquez sur OK.

  2. Si vous ne parvenez pas à connecter votre ordinateur au hotspot ou à n'importe quel autre réseau, ou si votre ordinateur continue de se déconnecter fréquemment d'internet, procédez comme suit.

    1. Cliquez sur l'icône Wi-Fi dans le coin inférieur droite de la barre des tâches, allez à Paramètres réseau & Internet > Wi-Fi > Gérez les réseaux connus, sélectionnez le point d'accès Wi-Fi, puis cliquez sur Oublier. Connectez ensuite votre ordinateur au point d'accès Wi-Fi et entrez le bon mot de passe.

      pour vérifier si vous avez entré le bon mot de passe, sélectionnez l'option permettant d'oublier le mot de passe de la connexion Wi-Fi sur votre téléphone ou sur les autres appareils, puis entrez à nouveau le mot de passe.

    2. Si vous êtes sûr d'avoir saisi le bon mot de passe, mais que votre ordinateur continue de se déconnecter fréquemment d'internet, vérifiez si votre téléphone ou d'autres routeurs peuvent établir une connexion. Si c'est le cas, c'est peut-être parce que vous utilisez un ancien routeur. Si cela ne résout pas le problème, procédez comme indiqué en C. Si le problème persiste, remplacez le routeur par un nouveau.

    3. Définissez la valeur de Mode économie d'énergie MIMO comme No SMPS.

      1. Cliquez sur l'icône Wi-Fi et allez à Paramètres réseau & Internet > Centre Réseau et partage > Modifier les paramètres de la carte.

      2. Cliquez avec le bouton droit de la souris sur Wi-Fi, cliquez sur Propriétés, puis sur Configurer…

      3. Cliquez sur Propriétés, sélectionnez Avancé, cliquez sur Mode économie d'énergie MIMO, définissez la valeur comme No SMPS, puis cliquez sur OK.

    4. Définissez Mode économie d'énergie comme Performances maximales.

      1. Ouvrez le Panneau de configuration et allez à Matériel et audio, puis sélectionnez Options d'alimentation.

      2. Cliquez sur Modifier les paramètres du mode.

      3. Cliquez sur Modifier les paramètres d'alimentation avancés.

      4. Cliquez sur Paramètres des cartes sans fil, sélectionnez Mode économie d'énergie, puis définissez Sur batterie et Sur secteur comme Performances maximales.

微信扫描二维码分享文章

Merci de nous aider à nous améliorer !
Votre réponse a bien été envoyée !

Plus de support

Assistance téléphonique
Numéro vert : 0805542740
Assistance par mail
Plus de support Plus de support
Partager
Copié
My HONOR
Obtenir des réductions spéciales
Ouvrir