Store
logo

我的荣耀 开启荣耀之旅

打开
App 内打开

Impossible de connecter mon ordinateur au réseau

Impossible de connecter mon ordinateur au réseau

Problème

L'ordinateur ne peut pas se connecter au point d'accès Wi-Fi ou accéder à Internet.

Cause

  1. Il y a un problème avec l'adresse matérielle aléatoire du système Windows 10.

  2. Il y a un problème avec le point d'accès Wi-Fi car d'autres appareils ne peuvent pas non plus se connecter à ce réseau Wi-Fi.

  3. Certains paramètres du système réseau peuvent avoir été altérés en raison de conflits logiciels ou de virus.

  4. Cela se produit car le pilote de la carte réseau sans fil est perdu ou un pilote non officiel a été installé.

Solution

Pour résoudre le problème, procédez comme suit :

Méthode 1 : désinstallez le logiciel de gestion tiers et désactivez la fonction d'adresse matérielle aléatoire Wi-Fi.

  1. Désinstallez les logiciels de gestion tiers, tels que Tencent Manager, 360 Manager et Kingsoft Antivirus.

  2. Procédez comme suit pour désactiver la fonction d'adresse matérielle aléatoire Wi-Fi.

    1. Saisissez « Wi-Fi » dans la boîte de recherche et ouvrez les paramètres Wi-Fi.

    2. Désactivez l'adresse matérielle aléatoire.

  3. Débranchez l'ordinateur de l'alimentation électrique. Maintenez le bouton d'alimentation enfoncé pendant 15 secondes, puis rallumez l'ordinateur.

Méthode 2 : connectez votre téléphone ou d'autres appareils au Wi-Fi pour vérifier si celui-ci fonctionne correctement.
  • Si vous pouvez connecter un autre appareil au Wi-Fi, cela indique qu'il n'y a pas de problème avec le réseau. Redémarrez votre ordinateur et connectez-le au Wi-Fi et vérifiez si ce problème est résolu.

  • Si vous ne pouvez pas connecter un autre appareil au Wi-Fi, cela indique qu'il y a un problème avec le réseau. Redémarrez votre routeur et réessayez.

Méthode 3 : si le problème est dû à un conflit logiciel ou à un virus informatique, réinitialisez les configurations de votre ordinateur. Pensez à mémoriser le mot de passe du réseau avant de réinitialiser ce dernier.
  1. Saisissez cmd dans la boîte de recherche de la barre des tâches.

  2. Cliquez avec le bouton droit sur Invite de commandes et sélectionnez Exécuter en tant qu'administrateur.

  3. Saisissez netsh winsock reset et appuyez sur Entrée.

  4. Redémarrez votre ordinateur et connectez-vous au Wi-Fi.

Méthode 4 : vérifiez si le pilote Wi-Fi fonctionne correctement.

  1. Cliquez avec le bouton droit sur l'icône Windows.

  2. Cliquez sur Gestionnaire de périphériques.

  3. Développez Cartes réseau.

  4. Vérifiez si Intel® Wireless-AC XXXX figure dans la liste.

    • Si ce n'est pas le cas, maintenez le bouton d'alimentation enfoncé pendant 10 secondes pour forcer l'arrêt de votre ordinateur, puis redémarrez-le.

    • Si un point d'exclamation jaune est affiché avant Intel® Wireless-AC XXXX, mettez à jour votre pilote Wi-Fi et redémarrez votre ordinateur. Il existe deux façons de mettre à jour la carte réseau : 1. Installez la dernière version de la carte réseau via le site officiel. 2. Installez la dernière version de la carte réseau à l'aide de Gestionnaire PC.

      Vérifiez si vous pouvez connecter l'ordinateur à Internet à l'aide d'un réseau câblé ou d'un réseau partagé USB. Ensuite, procédez comme suit pour résoudre le problème.

      Pour les ordinateurs fonctionnant sur la plate-forme AMD, la carte réseau sera affichée en tant que « Realtek 8822CE Wireless LAN 802.11ac PCI-E NIC ».

Méthode 5 : si le problème persiste, sauvegardez vos données, appuyez sur F10 consécutivement ou maintenez F10 lors de la mise sous tension de l'ordinateur pour réinitialiser le système, ou apportez votre appareil à un centre technique Honor agréé en vous munissant de la preuve d'achat pour obtenir de l'aide.

微信扫描二维码分享文章

Merci de nous aider à nous améliorer !
Votre réponse a bien été envoyée !

Plus de support

Assistance téléphonique
Numéro vert : 0805542740
Assistance par mail
Plus de support Plus de support
Partager
Copié
WhatsApp
Telegram
My HONOR
Obtenir des réductions spéciales
Ouvrir