Le déverrouillage par empreinte digitale échoue
Le déverrouillage par empreinte digitale échoue |
Problème :
Pendant le déverrouillage par empreinte digitale, le téléphone vibre ou un message s'affiche, indiquant que l'empreinte digitale ne correspond pas.
Cause :
C'est parce que le capteur d'empreintes digitales n'a pas réussi à vérifier votre empreinte digitale.
Solution :
Lisez ce qui suit pour résoudre le problème
- Assurez-vous que l'écran de votre téléphone et votre doigt sont secs et propres.
- Réenregistrez vos données d'empreintes digitales et réessayez. Essayez de déplacer votre doigt pour en capturer différentes parties et enregistrez autant de votre empreinte digitale que possible pour augmenter le taux de réussite de la reconnaissance d'empreinte digitale.
- Redémarrez votre téléphone, puis réessayez.
Si le problème persiste, lisez la suite pour trouver la solution en fonction du type de capteur d'empreinte digitale de votre téléphone
- Si votre téléphone dispose d'un capteur d'empreinte digitale intégré à l'écran (pour Honor 50/50 Pro, V40, etc.)
- Les protections d'écran tierces peuvent avoir un impact important sur le taux de réussite du déverrouillage par empreinte digitale et la vitesse de déverrouillage. Vous pouvez apporter votre téléphone à un centre technique HONOR agréé pour l'installation gratuite d'une protection d'écran dédiée. Réenregistrez ensuite vos empreintes digitales et réessayez.
Si une protection d'écran non standard a été installée, elle peut réduire la transmission de la lumière et affaiblir la réception du signal par le capteur d'empreinte digitale, ce qui empêchera le déverrouillage de votre téléphone.
- Ne déverrouillez pas votre téléphone en présence d'une forte lumière, car une forte lumière interférera avec le fonctionnement du capteur optique d'empreinte digitale. Il est recommandé de protéger l'écran de la lumière directe et forte lors du déverrouillage de votre téléphone à l'aide de votre empreinte digitale.
- Si l'écran ou la zone du capteur d'empreinte digitale est fissuré, la reconnaissance des empreintes digitales peut échouer. Il est recommandé de remplacer l'écran endommagé en temps opportun.
- Les protections d'écran tierces peuvent avoir un impact important sur le taux de réussite du déverrouillage par empreinte digitale et la vitesse de déverrouillage. Vous pouvez apporter votre téléphone à un centre technique HONOR agréé pour l'installation gratuite d'une protection d'écran dédiée. Réenregistrez ensuite vos empreintes digitales et réessayez.
- Si votre téléphone est doté d'un bouton à capteur d'empreinte digitale sur le côté ou à l'arrière du téléphone, ou en bas de l'écran
- Si la peau de votre doigt pèle, la reconnaissance des empreintes digitales pourrait être compromise. Dans ce cas, essayez de déverrouiller votre téléphone avec une autre empreinte digitale. Il est conseillé d'enregistrer plusieurs empreintes digitales au cas où l'une d'entre elles ne fonctionnerait pas.
- Si le capteur d'empreinte digitale est insensible lorsque votre téléphone est en charge, retirez le chargeur et réessayez.
Si le problème persiste, sauvegardez vos données, puis rapportez votre appareil à un centre technique HONOR agréé en vous munissant de la preuve d'achat pour obtenir de l'aide.
微信扫描二维码分享文章
Plus de support

